Some systems are experiencing major issues.
Resolved automatically at 2026-01-10 19:58:55.553.
Resolved automatically at 2026-01-10 19:43:06.199.
Service Primary Nameserver back online.
Incident UUID f917ae46-e0c0-49e8-ba56-e8ab4538379f